Have you tried configuring it with printtool and printing a test page 
from there?  If you deleted the spool directory, I think you will 
have deleted some important configuration files.  Printtool should 
put them back again.

Its just a thought - I'm no expert!

James Aylward

On Mon, 05 Feb 2001 08:35:51 -0800 lee johnson 

> hi..
>   i am having trouble printing via gimp and general printing..it looks
> like its going to..i KNOW i have right driver selected
> but it just does nothing..no sounds by printer nadda.. :)
> i in errro removed the spool directory instead of just lp when removing
> a printer from printtool and adding another..but i put back what i could
> remember
> and wonder if i missed something that is needed for proper printing?
> when i boot computer one thing shows as not loading right  "AT".....is
> that preventing me from printing???
> the printer works fine in windows so its not hardware related and its
> worked in linux before just fine so I'm guessing it was removing spool
> directory..:(
> thanks anyone
> lee

Technician RSU.
Research Support Unit
School of Education

Reply via email to