On Thu, Feb 08, 2001 at 02:09:03PM -0500, Carol Spears wrote:
> The README said that this version of Gimp would not work with gtk1.1.x. 
> I assumed that this would be even more true for gtk1.2.x.  So I
> installed gtk 1.0.6 right next to it in /home/www.
> My configure error is this:
> checking how to run the C preprocessor... gcc -E
> checking for gtk-config... /home/www/bin/gtk-config
> checking for GTK - version >= 1.2.0... 
> *** An old version of GTK+ (1.0.6) was found.
> *** You need a version of GTK+ newer than 1.2.0. The latest version of
> *** GTK+ is always available from ftp://ftp.gtk.org
> Is it autoconf?  Can the old gimp use a new gtk?  Where do I go from
> here?

Well, this one seems rather obvious to me: you need gtk 1.2. Apart from
the fact that I don't see a reason to use gimp 1.0.something anymore.



Reply via email to