Roel Vanhout wrote:
> Well, this one seems rather obvious to me: you need gtk 1.2. Apart from
> the fact that I don't see a reason to use gimp 1.0.something anymore.
> cheers,
> roel

Cut and Pasted from the Gimp 1.0.4 README:

There are three basic steps to building and installing the
GIMP on unix:

  1. You need to have installed GTK version 1.0.1 or better from (GTK 1.1.x will NOT work)

And you are right, I am perfectly happy with 1.2.1. But Wilbur wants
more web action!  Just ask him yourself!

Reply via email to