> I would recommend doing 'make uninstall' with the 1.5.x source
> first before installing 1.6.x.
> Many git-foo commands were removed from $prefix/bin in 1.6.x,
> so blindly installing 1.6.x will leave those files sitting
> around which is not good.

Thanks David,

Unfortunately uninstall isn't a target in the 1.5.6 Makefile, is there
an easy way to get a list of the binaries make install put in my bin?
I can just remove them by hand before installing 1.6.x, right?


You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To post to this group, send email to git-users@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to