Has anyone had any success with 'git svn clone' on Windows?  I'm new to 
git.  We've been using subversion and I've been elected to migrate our 
existing projects to git.  I'm using version 1.7.11-preview20120710 and I'm 
following the instructions from *
Everything appears to run successfully until I get to the 'git svn clone' 
command.  I run the command and I get the 'Initialized empty git 
repository' message, but none of the expected progress messages afterward.  
I'm just returned to a $ prompt.  Any 'git show' or 'git log' always 
returns "fatal: bad default revision 'HEAD'".   I've made sure I have 
svnserve running as a daemon and I'm also putting my pre-revprop-change.bat 
file (just "exit 0") in the hooks folder with execute permission.  I'm 
going mad!  I've searched the web and tried many suggestions.  Can anyone 
save me some time?  This is taking way too long.  Thanks.

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to