Thanks, Konstantin. How do I go about merging that one file in my stash 
into my working directory so I can proceed?
 

On Sunday, March 3, 2013 12:27:03 PM UTC-5, Tom Green wrote:

> I did a GIT STASH (working in Windows command line). Now I can't restore 
> from it
> I get the message:
>     TECHNOTE/git.TXT: needs merge
>     unable to refresh index
>  
> I tried commiting that file and I tried deleting it, but I still get the 
> same problem. 
>  
> I really don't care about that particular file, but there are a ton of 
> others I need to restore, but I don't know how.
> I tried a 
>     GIT CHECKOUT 0000000000000000000000000000000000000001 --<filename>
> but that didn't work.
>  
> GITK shows me a STASH entry with most of my stuff as well, but I can't 
> seem to get anything from it either.
>  
> Help !   (Thanks)
>  
> --- Tom
>

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to