Well, problem solved! However, a bit differently than suggested. 
While looking for the syntax I have started by accident "git gc" for the 
repos in question. It ran for a short while. And the problem is no longer 
shown with git gui. So, my conclusion is that git gui doesn't do the same 
or at least not always. I have introduced the gc.auto setting after 
checking with git gui. 
Thanks for your advice

On Wednesday, April 10, 2013 5:23:51 PM UTC+2, Konstantin Khomoutov wrote:
> On Wed, 10 Apr 2013 08:07:57 -0700 (PDT) 
> "waas.nett" <waas...@gmail.com <javascript:>> wrote: 
> [...] 
> > > I would inspect the gc.auto threshold in particular. 
> > > Try running 
> > > 
> > >     git config --get-all gc.auto 
> > > 
> > > in your suspect repository and see if it's set.  The `git-config` 
> > > manual page says the default is 6700, and 0 disabels automatic 
> > > garbage collection. 
> > I have run 
> > git config --get-all gc.auto 
> > as you suggested on the repository in question. There is no output. 
> > For checking I have tried with another repo also no output. 
> This means this option hasn't been explicitly set, and so Git GC 
> algorythm use the default value. 

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to