Hello guys!

I've been trying to git archive a new version of the system I'm currently 
working on, but, suddenly, the git archive command, which I used to use, 
stopped working.

I use the git archive followed by the git diff + filters, that is necessary 
only to get the diff between the tagged versions.

Right now, I can't generate the archive (a zip package) containing the 
version changes because of this error: sh.exe": /bin/git: Bad file number

I tried the git diff + filters (ACMRT and stuff) and it shows me the 
correct diff, so, I discarted the problem with the diff. Later, I tried the 
archive only, with a test file, and it worked aswell. But if I use both 
together, it gives me the error.

Have anyone seen anything like this?


You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to