Thanks for the reply.

No - it's not anything being blocked. I've tried it on a fresh, clean 
install of Windows 10 (with only updates applied) and with Windows Firewall 
turned off.

Looks like I'm not the only one This is closed without 
much of a resolution, so I opened a ticket their for it too

The problem with reliable software is you take it for granted and when it's 
not there anymore you're lost!

On Tuesday, 22 December 2015 13:57:08 UTC, Konstantin Khomoutov wrote:

> On Tue, 22 Dec 2015 05:28:15 -0800 (PST) 
> Mark Allen < <javascript:>> wrote: 
> > I just installed Git for Windows on Windows 10. If I try to open Git 
> > Bash, I get the error "Failed to fork child process: No such file or 
> > directory.". 
> > 
> > It looks like Mintty hasn't installed (despite that being an option I 
> > selected) and I suspect that the error is a result of this. I have 
> > tried uninstalling/reinstalling etc. to no joy. 
> Any way to check the logs of your A/V software? 
> Looks like it preventing mintty from installing. 
> I can't really fathom any other reason for such nonsensical behaviour. 

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to