Howdy... so I'm at my wits end. I'm on a Windows 7 machine, have been using 
git bash for months now. Today I attempted a push to an already cloned repo 
$ git push
fatal: unable to connect to[0:]: errno=No error

Also having the same error on attempts to clone now, so I'm guessing 
something has happened to the network.
I've been switching back and forth from using https;// and git:// , doesn't 
make a difference...
I've scoured the interwebs... I've tried pretty much all the low hanging 
fruit options at fixing this.

My network password had recently changed, but I updated that in the git 
config a few days ago and was working after the change just fine (besides, 
if it it were an authentication error, I would most likely get back a more 
informative message)... until now.

What does "No error" mean? 

Can someone please provide some ideas on how to diagnose this situation. 
I'm completely blocked at this point.


You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to