Um, guys...

If you want to have a dependency on git-core >= 0.99.3 you need to actually like, you know, put it on-line as well. Just did a yum update, fails with:

error: Failed dependencies:
        git-core >= 0.99.3 is needed by cogito-0.13-1

But on the git repository the git-core == 0.99.1

might wanna fix that.  (and man is google fast)


* Jay Denebeim  Moderator *
* newsgroup submission address: [EMAIL PROTECTED]                *
* moderator contact address:    [EMAIL PROTECTED]        *
* personal contact address:     [EMAIL PROTECTED]             *
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at

Reply via email to