On Sun, 7 Aug 2005, Junio C Hamano wrote:
> I hear a lot of people mention $GIT_DIR/branches/ is confusing.
> Maybe we should rename it to $GIT_DIR/remote/ directory?
I'd prefer $GIT_DIR/remotes/. And I propose another extension: Since the
files stored therein right now contain only one <remote> string, it should
be possible to add the default head(s) to the file.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at http://vger.kernel.org/majordomo-info.html