Jonathan Nieder <> writes:

>> -    -d|--dotest)
>> -            die "$(gettext "-d option is no longer supported.  Do not 
>> use.")"
>> -            ;;
> Luckily the support was removed 4 years ago and I don't think anyone
> is going to run into this, so a different justification could apply.

Still I'd prefer a deprecation/removal not buried in an unrelated
topic.  Can we just leave it untranslated, and send a removal patch
during pre 1.8.0 timeframe?
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to