Junio C Hamano <gits...@pobox.com> writes:

>> -    if ! grep "Invalid gitfile format" .err
>> +    if ! test_i18ngrep "invalid gitfile format" .err
>
> Shouldn't this rather be like so instead?
>
>       if test_i18ngrep ! "invalid gitfile format" .err
>
> Ditto for the other negated use of test_i18ngrep we see in the same
> file in this patch.

Sorry, my thinko.  These two ones want to be written in the patch
as-is.

Reply via email to