On Sat, Jan 12, 2013 at 10:30 PM, Ping Yin <pkufra...@gmail.com> wrote:
> Following setup works for me  in ubuntu (10.04,11.04) for a long time
> alias gtlg='git log'
> complete -o default -o nospace -F _git_log gtlg
> However, in debian (testing, wheezy), it doesn't work
> $ gtlg or<TAB>
> gtlg or-bash: [: 1: unary operator expected
> -bash: [: 1: unary operator expected

with newest git version built with next branch, the same problem remains.

Ping Yin
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to