Ramkumar Ramachandra wrote:
> Include commits that are reachable from (i.e. ancestors of)
> This doesn't make sense because <rev> might as well refer to a blob*.
> So this should say s/<rev>/<rev> that names a commit object/.
In other words, my fix is to change the meaning of "revision range" to
not literally mean "range of revisions", but rather "range of
(revisions that are commits)". I think it is more sensible than
Jonathan's fix which breaks too many existing things; most
significantly, the names rev-parse/rev-list.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html