On Mon, May 13, 2013 at 04:04:35PM +0200, Heiko Voigt wrote:

> > > -static int do_config_from(struct config_file *top, config_fn_t fn, void 
> > > *data)
> > > +static int do_config_from_source(struct config_source *top, config_fn_t 
> > > fn, void *data)
> [...]
> I thought I recalled that Jeff asked me to change the name but I can
> not find the email, so maybe its just my wrong memory. I am happy to
> drop the rename here, if thats what you meant.

I think you are thinking of:


where I criticize the name. But I think the comment you added makes its
purpose much more clear, so the name is less important (and for the
record, I think "do_config" or "config_source_parse" would be fine,

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to