SZEDER Gábor <sze...@ira.uka.de> writes:
> With such a helper function this could be reduced to a single line:
> test_string_equal "(master)" "$(__git_ps1)"
> without loss of functionality or debuggability, because in case of a
> failure it would output something like this (bikesheddable, of
> expected: "(master)"
> got: "((deadbeef...))"
Yeah, that looks sensible.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html