Mark Levedahl <> writes:

> Related: Should we have separate settings for 1.5 and 1.7 for several
> variables? Conflicts I see not reflected in config.mak.uname on pu:
>     trustable filemode   (1.7 has, 1.5 does not)
>     MMAP/Pread (1.7 pread is thread safe, 1.5 I dont think was, MMAP
> utility is convolved in this)
>     regex - 1.7 is broken, per Ramsay 1.5 works
> If you think its worth it, I'll create a patch series with the above
> and justifications for the different settings that I know.

I'd say that would be a sensible thing to do, given that the
alternative seems to be "let's drop 1.5 support right now, because
otherwise we cannot run Git on 1.7".

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to
More majordomo info at

Reply via email to