Junio C Hamano <gits...@pobox.com> writes:

> Perhaps a preparatory patch needs to rename the structure type to
> object_name_list or something.  And then we can make the variable
> names, not typenames, responsible for signalling what they mean,
> i.e.
>       get_remote_heads(...
>               struct list_of_objects *extra_have,
>                 struct list_of_objects *shallow_points);
> when we introduce the new parameter.

Yuck, and these are not "list-of-objects", either.  They are

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to