On Fri, Jun 13, 2014 at 11:26:07AM -0500, Caleb Thompson wrote:
> You're very right - I may have confused this commit message and the one
> to switch to test_set_editor. I'll rewrite this commit message.
> What do you think of something like this for the description:
> Use write_script from t/test-lib-functions.sh instead of cat,
> shebang, and chmod. This aids in readability for creating the script
> by using the named function and allows us to turn off interpolation
> in the heredoc of the script body to avoid extra escaping, since
> $SHELL_PATH is handled for us.
That looks fine to me. Thanks.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html