tabish121 commented on issue #2856: ARTEMIS-2509 Add some basic support for 
legacy openwire
URL: https://github.com/apache/activemq-artemis/pull/2856#issuecomment-537095260
 
 
   Openwire legacy contains codecs for v2-v8 so clients that connect with those 
versions would down negotiate to v1 and should still work albeit with the 
caveats of lacking fixes and changes in whatever higher version they support.  

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to