gabotechs commented on issue #30: URL: https://github.com/apache/datafusion-iceberg/issues/30#issuecomment-5933105592
🤔 I moved the name to `datafusion-iceberg` believing that both `datafusion-iceberg` (new) and `datafusion_iceberg` (previous one) could coexist, but it seems like it's not the case. The one extra alternative that comes to mind would be to name it `datafusion-iceberg-rust` so that we can keep naming consistent with other published `datafusion-*` crates, but moving back to `iceberg-datafusion` is good 👍. -- This is an automated message from the Apache Git Service. To respond to the message, please log on to GitHub and use the URL above to go to the specific comment. To unsubscribe, e-mail: [email protected] For queries about this service, please contact Infrastructure at: [email protected] --------------------------------------------------------------------- To unsubscribe, e-mail: [email protected] For additional commands, e-mail: [email protected]
