Malcolm Wallace wrote:
> 
> I am starting a one-person (and it might stay that way :-) campaign
> to change the name of the library module IOExts to something more
> meaningful and pronounceable.  Personally, I hate the name IOExts
> with a vehement loathing, but I guess I probably have to convince
> quite a number of other people before the cabal will admit defeat
> in the face of an overwhelming popular uprising.  :-)
Please not, I have the name IOExts hardwired into too much code as it is.
Anyway I like the idea of having <ModuleName>Exts mean "Useful things that
aren't in <ModuleName> but have a lot to do with it anyway" . . .

Reply via email to