Hola amig@s
Hace tanto tiempo sin usar Linux que ya habia olvidado algunas cosas y otras 
más ahora son completamente nuevas para mi...
Tengo una laptop que le quiero meter Windows 10 y Fedora 29... Es un disco de 
500Gb que he repartido asi:
------------------------------------------------------------------

Windows 10 - 65Gb: (Windows lo hizo por mi)
EFI System
Microsoft Reserved
Microsoft recovery environment

Microsoft basic 
data------------------------------------------------------------------


Fedora 29 - 50Gb: (lo hice manual)
/boot/efi (EFI) 250Mb
/boot (ext4) 500Mb
/ (ext4) 50Gb
swap 8Gb

(no le puse /home en partición independiente pues los datos van a ir en una 
siguiente partición NTFS para compartir los datos y archivos 
Windows/Linux)------------------------------------------------------------------

La cuestión es que al terminar de instalar Fedora reinicia y se va DIRECTO A 
WINDOWS 10 sin siquiera pasar por el GRUB. Primero he instalado Windows y luego 
Fedora... Ya he hecho varias instalaciones pero simplemente no logro arrancar 
el GRUB... como si no existiera...
La última vez que tuve Linux fue con fedora 21 o algo asi, ahora que me hago de 
un equipo nuevo me encuentro con tecnología nueva y diferente... ahora es UEFI 
y supongo eso es el dolor de cabeza...
En el BIOS está activada la modalidad UEFI, he desactivado el SAFE BOOT y he 
movido el boot order pero nada de nada... incluso por medio de intuición he 
arrancado con el disco de Fedora Server y con el efibootmgr he cambiado el 
orden de booteo EFI poniendo primero el disco físico primero, luego los 
dispositivos USB y CD/DVD, luego Fedora, luego Windows y al final el OS boot 
manager... ya he probado tambien con el OS boot manager al principio pero 
naranjas chinas... Alguien podria ayudarme y comentarme cómo debo organizar las 
particiones, más bien cuáles poner para linux pues tal vez en eso la estoy 
regando, y cómo componerle al asunto del GRUB...
Al seleccionar en qué disco instalar (y particionar) hasta abajo a la izquierda 
selecciono el (único) disco duro como el boot device, pero tampoco... Ya me 
urge llevo parado varios días batallando con esto y ni los manuales de Fedora 
ni los tutoriales de google y youtube me han servido, nada me ha funcionado...

Saludos y gracias por cualquier ayuda o comentario

P.D. Alguna guía o PDF que me explique o sirva para entender esto y tratar de 
encontrar la solución tambien es bienvenido...


Responder a