I am trying to run MPI, OpenMP and CUDA enable GROMACS 4.6.3 on nodes having 12 
cores (2 CPUs) and 2 GPUs (Tesla M2090) each. The problem is when I launch job 
GROMCAS is using only GPUs on first node come across and failing to use GPUs on 
other nodes.

The command I used for two gpu enable nodes was,

mpirun -np 2  mdrun -v -deffnm $configfile

I tried with many other options but none of them worked. The one thing needs to 
remember here is that on all the nodes, GPUs got id 0 and 1 so -gpu_id option 
also didn't work.

This old thread gave me some idea but I didn't understand it completely.

Please suggests me the possible solutions for this issue.

Thank you
gmx-users mailing list    gmx-users@gromacs.org
* Please search the archive at 
http://www.gromacs.org/Support/Mailing_Lists/Search before posting!
* Please don't post (un)subscribe requests to the list. Use the
www interface or send it to gmx-users-requ...@gromacs.org.
* Can't post? Read http://www.gromacs.org/Support/Mailing_Lists

Reply via email to