On Fri, Oct 13, 2006 at 10:52:31AM +0200, Udo Giacomozzi wrote:

> set_invalidated() just sets the flag of that particular instance. I
> wanted a wrapper for m_invalidated=1 because it's easier to debug and
> who knows if other actions should be taken one day when invalidating.


Ok, thanks again for the explanatin (maybe worth adding more
to the 'region_update' page).

Am I right that set_invalidated() should be called by
sprite_instance::get_member() when members are _xscale, _yscale, _x, _y,
_width or _height ? (there's no such call currently)

--strk;


_______________________________________________
Gnash-commit mailing list
[email protected]
http://lists.gnu.org/mailman/listinfo/gnash-commit

Reply via email to