On 08/16/2010 07:53 AM, Piñeiro wrote: > BTW: you still thinks that this is a problem with ATK, in the sense of > a bad name-policy?
Yes. Most languages/bindings other than C are going to run into that same problem with one of the two get_name() methods shadowing the other. It would be good to deprecate one of them and rename it to something else. -- Dan _______________________________________________ gnome-shell-list mailing list [email protected] http://mail.gnome.org/mailman/listinfo/gnome-shell-list
