> On Mar 13, 2018, at 4:47 AM, elvis <el...@dogonfire.com> wrote:
> Hi,
> I run Gnucash under Gentoo and it has recently recommended it be upgraded to 
> 2.7.4
> Currently I use 2.6.15
> I was wondering if there was any real problem with doing this? I understand 
> the database changes format, that's not a problem.

The reason Gentoo recommends upgrading to 2.7.x is that 2.6.x requires an old 
version of libwebkit and Gentoo wants to get rid of that dependency. 2.7.x uses 
up-to-date libwebkit.

Unfortunately 2.7.x is an unstable release series with frequent releases and 
Gentoo isn’t keeping up: 2.7.4 was from the end of January, we just released 
2.7.6 yesterday and will release 2.7.7 next weekend. If everything goes well 
3.0 will follow the weekend after that.

I’d recommend *not* installing 2.7.4. 2.7.6 is much more stable, but there are 
still a couple of significant bugs that we know about. If you want to be a 
beta-tester you could install that, but if you just want to get your accounting 
done you should wait for 3.0.

John Ralls

gnucash-user mailing list
To update your subscription preferences or to unsubscribe:
If you are using Nabble or Gmane, please see 
https://wiki.gnucash.org/wiki/Mailing_Lists for more information.
Please remember to CC this list on all your replies.
You can do this by using Reply-To-List or Reply-All.

Reply via email to