Hey Montassar,

It appears there is more than one problem here. The first image, 
Capture.PNG, shows that you don't have the jdbc driver for mysql in the 
classpath when you tried to run whatever you tried to run. In 
cloudSQL1.jpeg and cloudSQL2.jpeg, you appear to get an error when 
attempting to connect to an instance. Is it a production instance? Or is it 
a local running copy of a MySQL process? If it's a production instance, did 
you add the IP address of your development machine to the allowed IP 
addresses for the instance?


Cloud Platform Community Support 

On Tuesday, September 20, 2016 at 10:50:42 PM UTC-4, Montassar Dridi wrote:
> Can anyone help me ? I don't know what I'm missing ?

You received this message because you are subscribed to the Google Groups 
"Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-appengine+unsubscr...@googlegroups.com.
To post to this group, send email to google-appengine@googlegroups.com.
Visit this group at https://groups.google.com/group/google-appengine.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to