Hi,

For the past couple of weeks I've been unable to upload to the blobstore, 
getting a 503 in response. This is with code that previously worked with no 
problem, but I've since gone over my code, adding in extra logging etc., 
and I can't see anything obviously wrong. I've even tried plugging in the 
example 
code 
<https://cloud.google.com/appengine/docs/standard/python/blobstore/#Python_Complete_sample_application>
 
from the blobstore documentation, and I still get a 503, suggesting (I 
assume) that it's not a problem with my code specifically.

This is purely when the app is deployed; I don't have any issues when 
running in the dev server. Also, I've checked, and I'm well within my 
quotas.

Given I'm in the bronze tier, is there any way to get more information 
about why my uploads are being rejected?

Or, is this an indication that I should be migrating over to cloud storage? 
(given it's just a small personal site, I was hoping to avoid the extra 
workload involved in a migration)


Thanks,

- Niall Moody.

-- 
You received this message because you are subscribed to the Google Groups 
"Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-appengine+unsubscr...@googlegroups.com.
To post to this group, send email to google-appengine@googlegroups.com.
Visit this group at https://groups.google.com/group/google-appengine.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-appengine/b7322b4d-669e-43fe-b85d-7e4ae0ba8d64%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
  • [google-appengine... Niall Moody

Reply via email to