Evan -

Wow! This totally worked.

Thanks so much.

On Tuesday, November 21, 2017 at 3:39:05 PM UTC-8, Evan Kaminsky wrote:
>
> Hi Todu,
>
> Here are the steps I used to get it set up.
>
> 1) Go to 
> https://developers.google.com/apis-explorer/#search/admin%20api/appengine/v1/appengine.apps.domainMappings.create
> 2) Fill out the request form and enable OAuth2.0 - See the attached 
> screenshot "domainMappingsCreate_Instructions.png" 
> 3) Execute the command, which will require you to authenticate with Google
> 3) To enable Google's built-in SSL support (Optional): Select your 
> subdomain from the table in the attached screenshot 
> "enableManagedSecurity_Instructions.png," and click the "Enabled Managed 
> Security" button (which will be enabled if you haven't already selected it).
>
> It took a few minutes for the SSL to kick in but it works like a charm. 
>
>
> On Monday, November 20, 2017 at 11:22:14 PM UTC-6, todu wrote:
>>
>> Please provide detailed steps explaining this.  I am having to redirect 
>> to appspspot instead of domain mapping. Also dont want appengine and google 
>> apps getting messed.
>>
>

-- 
You received this message because you are subscribed to the Google Groups 
"Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-appengine+unsubscr...@googlegroups.com.
To post to this group, send email to google-appengine@googlegroups.com.
Visit this group at https://groups.google.com/group/google-appengine.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-appengine/63e567e8-8ded-49b4-9598-7c6336d3316a%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to