LGTM.
http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/demos/playground/client/ui/PlaygroundView.java File src/com/google/caja/demos/playground/client/ui/PlaygroundView.java (right): http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/demos/playground/client/ui/PlaygroundView.java#newcode436 src/com/google/caja/demos/playground/client/ui/PlaygroundView.java:436: o[key] = value; Someday I'll have to write code that says o[key] = do[key]. http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/plugin/guest-manager.js File src/com/google/caja/plugin/guest-manager.js (right): http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/plugin/guest-manager.js#newcode68 src/com/google/caja/plugin/guest-manager.js:68: idSuffix: divs.idClass, // misnomer; idSuffix should have leading '-' So is a hyphen prefixed to it somewhere else? http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/plugin/ses-frame-group.js File src/com/google/caja/plugin/ses-frame-group.js (right): http://codereview.appspot.com/5488053/diff/1/src/com/google/caja/plugin/ses-frame-group.js#newcode78 src/com/google/caja/plugin/ses-frame-group.js:78: '-' + divs.idClass, uriPolicy, divs.inner); Ah, here it is. Maybe extend the 'misnomer' comment in the last file to point here? http://codereview.appspot.com/5488053/
