I was not able to get the tool to work for GoGopher in the Qualification round 
and am hoping to figure it out for round 1A. I attempted to run it with my 
solution using the command(Windows 10): 
C:\Users\casey>Desktop\testing_tool.py java GoGopher

in the terminal and got this output:

C:\Users\casey>Desktop\testing_tool.py java GoGopher
Case #1 failed: Read an empty string as opposed to 2 integers for cell 
location. This might happen because your code exited early, or printed an extra 
newline character.
Failed to print -1 -1 because your code finished already.
Waiting for your code to finish...
Your code finishes with exit status 1.
The stderr output of your code is:
Error: Could not find or load main class GoGopher

GoGopher is the class name and I am using Eclipse to write my solutions in 
java. It worked for the actual submission with small and large datasets. I also 
tried running the tool using F5 in IDLE and using cmd=["java","GoGopher"] and 
got the same result. Someone please help! do I need to include the file path of 
the solution or something?

-- 
You received this message because you are subscribed to the Google Groups 
"Google Code Jam" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-code+unsubscr...@googlegroups.com.
To post to this group, send email to google-code@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-code/9a7ef2df-8aea-4abd-b746-ef4260d42db7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to