Sorry for the delay in review. LGTM. Few nits below.


http://gwt-code-reviews.appspot.com/389802/diff/11/4001
File /bikeshed/src/com/google/gwt/app/place/Activity.java (right):

http://gwt-code-reviews.appspot.com/389802/diff/11/4001#newcode50
/bikeshed/src/com/google/gwt/app/place/Activity.java:50: *
Stale comment? showActivityWidget instead of widgetIsReady

http://gwt-code-reviews.appspot.com/389802/diff/11/4004
File
/bikeshed/src/com/google/gwt/sample/expenses/gwt/ui/employee/EmployeeDetailsActivity.java
(right):

http://gwt-code-reviews.appspot.com/389802/diff/11/4004#newcode56
/bikeshed/src/com/google/gwt/sample/expenses/gwt/ui/employee/EmployeeDetailsActivity.java:56:

change variable name to 'display'? Other classes as well.

http://gwt-code-reviews.appspot.com/389802/diff/11/4009
File /bikeshed/test/com/google/gwt/app/place/ActivityManagerTest.java
(right):

http://gwt-code-reviews.appspot.com/389802/diff/11/4009#newcode116
/bikeshed/test/com/google/gwt/app/place/ActivityManagerTest.java:116:
manager.setDisplay(null);
unnecessary?

http://gwt-code-reviews.appspot.com/389802/show

--
http://groups.google.com/group/Google-Web-Toolkit-Contributors

Reply via email to