I removed all the system boost libraries and installed conda install boost.
After configure, which I verified is linking to the anaconda boost,

checking for boostlib >= 1.54.0... yes
checking whether the Boost::Python library is available... yes
checking whether boost_python is the correct library... yes
checking whether the Boost::IOStreams library is available... yes
configure: error: Could not link against boost_python !

Now I'm stuck.


View this message in context: 
Sent from the Main discussion list for the graph-tool project mailing list 
archive at Nabble.com.
graph-tool mailing list

Reply via email to