rekado pushed a commit to branch core-updates
in repository guix.

commit 2f5ccf27b239ba3415c4329978ffa09aa36b5fe8
Author: Ricardo Wurmus <rek...@elephly.net>
Date:   Tue Apr 10 16:26:08 2018 +0200

    gnu: aqbanking: Update to 5.7.8.
    
    * gnu/packages/gnucash.scm (aqbanking): Update to 5.7.8.
---
 gnu/packages/gnucash.scm | 9 +++++----
 1 file changed, 5 insertions(+), 4 deletions(-)

diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index 30243d9..93ee4e3 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -208,16 +208,17 @@ applications and libraries.  It is used by AqBanking.")
 (define-public aqbanking
   (package
     (name "aqbanking")
-    (version "5.6.12")
+    (version "5.7.8")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append 
"http://www.aquamaniac.de/sites/download/download.php?";
-                           "package=03&release=208&file=01"))
+       (uri (string-append "https://www.aquamaniac.de/sites/download/";
+                           "download.php?package=03&release=217&file=02&"
+                           "dummy=aqbanking-" version ".tar.gz"))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "08jbwmiv6f3v8iqdr44x4szna496fqcjfi6mlx04cnbx91m70lh6"))))
+         "0s67mysskbiw1h1p0np4ph4351r7wq3nc873vylam7lsqi66xy0n"))))
     (build-system gnu-build-system)
     (arguments
      `(;; Parallel building fails because aqhbci is required before it's

Reply via email to