Ricardo Wurmus <rek...@elephly.net> skribis:

> * gnu/packages/embedded.scm (newlib-nano-arm-none-eabi): New variable.


> +(define-public newlib-nano-arm-none-eabi
> +  (package (inherit newlib-arm-none-eabi)
> +    (name "newlib-nano")

I think it should be “newlib-minimal”, no?  Or does “nano” have a
special meaning?

Also, make sure to add a synopsis that mentions its minimalness, and
maybe a comment stating what the intended use case is, or how the
feature set was chosen.

Otherwise LGTM, thanks!


Reply via email to