ng0 <> writes:

>  [PATCH 1/2] gnu: network-manager: Update to 1.4.2.
>  [PATCH 2/2] gnu: network-manager-applet: Update to 1.4.2.
> Update to 1.4.2 for both, nm-applet is build without WWAN support until we 
> have glib updated to 2.50,
> which should be done in core-updates if it isn't already being worked on.

After updating the nm pair, someone could try the service and see if
there was improvement over the 1.2.x state.

Reply via email to