Mark H Weaver <m...@netris.org> skribis:

> yasm was apparently broken on i686 on the 'python-build-system' branch,
> which was then subsequently merged into master.  As a result, many
> important package are dependency-failures on i686, including all
> gstreamer plugins, and thus all media players and web browsers.

--8<---------------cut here---------------start------------->8---
$ ./pre-inst-env guix build yasm -s i686-linux -K
[…]
/gnu/store/7xv1zw247h3rlj8p6l95dz7frfypavcb-yasm-1.3.0
$ git describe
v0.11.0-3140-gd0b9c34
--8<---------------cut here---------------end--------------->8---

But now that I read Tobias message, I realize probably nasm is at fault,
not yasm.

Ludo’.

Reply via email to