[
https://issues.apache.org/jira/browse/HDDS-317?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16590427#comment-16590427
]
Xiaoyu Yao commented on HDDS-317:
---------------------------------
Thanks [~junjie] for the update.
Patch v3 looks excellent to me. Just a few minor comments, +1 after that.
KeyValueHandler.java
Line 25: NIT: unused import
PipelineSelector.java
Line 21: NIT: unused import
SCMCLI.java
Line 26: NIT: unused import
TestCloseContainerEventHandler.java
Line 22/41: unused import
TestContainerCLoser.java
Line 22: unused import
> Use new StorageSize API for reading ozone.scm.container.size.gb
> ---------------------------------------------------------------
>
> Key: HDDS-317
> URL: https://issues.apache.org/jira/browse/HDDS-317
> Project: Hadoop Distributed Data Store
> Issue Type: Improvement
> Components: SCM
> Reporter: Nanda kumar
> Assignee: Junjie Chen
> Priority: Major
> Labels: newbie
> Fix For: 0.2.1
>
> Attachments: HDDS-317.2.patch, HDDS-317.3.patch, HDDS-317.patch
>
>
> Container size is configured using property {{ozone.scm.container.size.gb}}.
> This can be renamed to {{ozone.scm.container.size}} and use new StorageSize
> API to read the value.
> The property is defined in
> 1. ozone-default.xml
> 2. ScmConfigKeys#OZONE_SCM_CONTAINER_SIZE_GB
> The default value is defined in
> 1. ozone-default.xml
> 2. {{ScmConfigKeys#OZONE_SCM_CONTAINER_SIZE_DEFAULT}}
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]