Dear all,

I'm using Demeter version in Windows 7 Enterprise. Starting from
yesterday, I could not re-open what I saved as ***.fpj any more. I tried to
re-open my previous projects as well created new projects and then
re-opened them. Artemis program would close after spending 1 or 2 seconds
in trying to load what I asked it to load. Mainly, the following two error
messages were showing in the log file in the %APPDATA%\demeter when I tried
to open different project files:

Can't call method "workspace" without a package or object reference at
C:/strawberry/perl/site/lib/Demeter/ line 1550.

Can't call method "group" on an undefined value at
C:/strawberry/perl/site/lib/Demeter/UI/Artemis/ line 466.

I only had problems with loading ***.fpj files. Athena projects and feff
input files can be imported in Artemis as normal.

Thank you very much if you can help to fix the problem!

Mengling Yi Stuckman
Graduate Research Assistant
Civil and Environmental Engineering and Geodetic Science
Ohio State University
2070 Neil Ave., Columbus, OH, 43210
Ifeffit mailing list

Reply via email to