Hi Bruce,

I am not experiencing this issue. I have Athena and Inkscape both open right now. My environment variables list does not have FONTCONFIG_FILE in it. I have a vague recollection of deleting that env var some time ago when changing versions of Demeter.


Regardless, Demeter is working for me without issue...Inkscape as well...so perhaps a simple short-term fix is just to delete FONTCONFIG_FILE from the env var list rather than
uninstalling Demeter.

Demeter 0.9.26 (pre 2)
Inkscape 0.92 (fresh install today)
win10x64, AMDx64

cheers,
Robert
On 8/10/2017 1:42 PM, Bruce Ravel wrote:

Windows users:

I got an interesting bug report today from a fellow who develops a popular open source program for vector graphics editing (Inkscape).

Apparently, there is a problem in Demeter's installer that has an impact on the ability of that program (and possibly others) in accessing system font files. The issue with Inkscape is described here: https://github.com/bruceravel/demeter/issues/51

I mention this here on the mailing list in an effort to help the folks who maintain Inkscape.

If you use Demeter and Inkscape on your Windows machine, there is a problem and it is my fault :(

The simplest solution is to uninstall Demeter, then continue using Inkscape.

If that's not true or if someone needs a better solution right now, post here and I will help you work out a solution.

I think the real fix to the problem is simple and I will work on a new installer this month.

Cheers,
B




_______________________________________________
Ifeffit mailing list
Ifeffit@millenia.cars.aps.anl.gov
http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit
Unsubscribe: http://millenia.cars.aps.anl.gov/mailman/options/ifeffit

Reply via email to