Hi, I am working in Redhat Linux AS 4. IP Adress assigned at the time of installation is 192.168.107.211
My host file is like this. #cat /ect/hosts # Do not remove the following line, or various programs # that require network functionality will fail. 127.0.0.1 localhost.localdomain localhost dbserver I installed Oracle10g in this machine. The following information I can viw after installation on oracle enterprise management console. Status Up Up Since Feb 7, 2008 6:39:01 PM IST Availability (%) 36 ( Last 24 hours ) Instance Name OEMREP Version 10.2.0.1.0 Read Only No Oracle Home /home/app/oracle10gdb/product/10.2.0/db_1 Host localhost.localdomain Listener Why hostname is displayed as 'localhost.localdomain ' instead of 'dbserver'? Any other information i have to add in host file? Please help me to solve this.
