Are you on the browser on the server itself?
If so, try a browser on another pc.


-----Original Message-----
[] On Behalf Of Rob Heck
Sent: Monday, January 26, 2009 10:25 PM
Subject: [IMail Forum] Services page rejects correct login


I'm running IMail 2006.23 on a fully patched Windows 2003 server. For 
the longest time I've been unable to login to the Services page in 
IAdmin. But now I need to in order to troubleshoot another unrelated 
problem. I see others have had this problem, but I've tried all the 
suggestions I've found on the forums to no avail. Here's what I tried so 

-resetting an admin login on the server, then trying the same login I 
just reset it to
-logging into the server as an admin then using localhost (still prompts me)
-switching to Anonymous from Windows Authentication in IIS, and vice-versa
-using the hostname or domain name format for login (e.g. hostname\username)
-no permissions errors in Filemon

My settings are in-line with

I also tried setting all the Imail registry keys and directories to full 
access for 'Everyone' to test if it was a permissions issue.

Thanks in advance for anymore ideas I can try!


To Unsubscribe:
List Archive:
Knowledge Base/FAQ:

To Unsubscribe:
List Archive:
Knowledge Base/FAQ:

Reply via email to