On 2/13/2018 12:50 PM, Chris Wilson wrote:
Quoting Jani Nikula (2018-02-13 20:02:55)
On Tue, 13 Feb 2018, Oscar Mateo <oscar.ma...@intel.com> wrote:
@@ -8979,6 +8701,7 @@ static void i830_init_clock_gating(struct 
drm_i915_private *dev_priv)
  void intel_init_clock_gating(struct drm_i915_private *dev_priv)
  {
       dev_priv->display.init_clock_gating(dev_priv);
+     intel_disp_workarounds_apply(dev_priv);
Please don't abbreviate display to disp, use the full word instead,
throughout the series. Rationale:
And in general, use the full name for global functions and data. They
are written infrequently so not overburdensome, but the clarity is a
good reward. Locals by contrast quite often are more readable when using
(consistent) shorthand, or at least I think so.
-Chris

Sure, makes sense. I'll rename a few things and resend.
_______________________________________________
Intel-gfx mailing list
Intel-gfx@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/intel-gfx

Reply via email to