Hi again,
I was thinking...
> +static void bonded(int i915, unsigned int flags)
> +#define CORK 0x1
> +{
> + struct class_instance *master_engines;
... shall we just make 'struct class_instance' generic in the
uapi? I do not expect every test that uses class and instance to
define its own structure.
Besides we can avoid a good load of 'offsetof' and make the whole
thing more readable.
Andi
_______________________________________________
Intel-gfx mailing list
[email protected]
https://lists.freedesktop.org/mailman/listinfo/intel-gfx