On Mon, 06 Jan 2020, "Manna, Animesh" <animesh.ma...@intel.com> wrote: > Sure Manasi, I will make intel_get_adjust_train() non-static and keep in > intel_dp_link_training.c. > Now as suggested by Jani before > (https://patchwork.freedesktop.org/patch/345823/?series=71121&rev=1#comment_640087) > other non static functions are not following the rule, > should I change the function name or keep it as it is?
Please prefix it intel_dp_. I think intel_dp_link_training_ is too long here. :) BR, Jani. -- Jani Nikula, Intel Open Source Graphics Center _______________________________________________ Intel-gfx mailing list Intelfirstname.lastname@example.org https://lists.freedesktop.org/mailman/listinfo/intel-gfx