Messages by Date
-
2014/10/02
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-avtcore-rtp-simulcast-04
IETF Secretariat
-
2014/09/30
[ipr-announce] IPR Disclosure: Paul Hoffman's Statement about IPR belonging to Verisign, Inc. related to draft-ietf-dane-smime-07 and many other RFCs and drafts
IETF Secretariat
-
2014/09/30
[ipr-announce] IPR Disclosure: Paul Hoffman's Statement about IPR related to draft-ietf-dane-smime-07 and Many other RFCs and drafts belonging to Verisign, Inc.
IETF Secretariat
-
2014/09/30
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-wijnands-mpls-bier-encapsulation-00
IETF Secretariat
-
2014/09/30
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-wijnands-bier-architecture-00
IETF Secretariat
-
2014/09/29
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-netconf-call-home-00
IETF Secretariat
-
2014/09/26
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-pseudonode-nickname-01
IETF Secretariat
-
2014/09/26
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sla-exchange-03
IETF Secretariat
-
2014/09/26
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-te-metric-extensions-06 and draft-ietf-isis-te-metric-extensions-03
IETF Secretariat
-
2014/09/26
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ospf-te-metric-extensions-06 and draft-ietf-isis-te-metric-extensions-03
IETF Secretariat
-
2014/09/26
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6833
IETF Secretariat
-
2014/09/24
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-wijnands-bier-architecture-00
IETF Secretariat
-
2014/09/23
Re: [ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374
Adrian Farrel
-
2014/09/22
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6830
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7313
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: SSH Communications Security Oyj's Statement about IPR related to RFC 4301
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: SSH Communications Security Oyj's Statement about IPR related to RFC 4213
IETF Secretariat
-
2014/09/19
[ipr-announce] IPR Disclosure: SSH Communications Security Oyj's Statement about IPR related to RFC 3056
IETF Secretariat
-
2014/09/16
[ipr-announce] IPR Disclosure: Telecom Italia SpA's Statement about IPR related to draft-chen-ippm-coloring-based-ipfpm-framework-02
IETF Secretariat
-
2014/09/16
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-hao-nvo3-anycast-gw-00
IETF Secretariat
-
2014/09/16
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-hao-trill-anycast-gw-00
IETF Secretariat
-
2014/09/15
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-kompella-larp-01
IETF Secretariat
-
2014/09/15
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-kompella-larp-01
IETF Secretariat
-
2014/09/05
[ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01 (2)
IETF Secretariat
-
2014/09/04
[ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-gross-geneve-01
IETF Secretariat
-
2014/09/03
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-akiya-bfd-seamless-alert-discrim-02
IETF Secretariat
-
2014/09/03
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-previdi-6man-segment-routing-header-02
IETF Secretariat
-
2014/08/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l2vpn-evpn-07
IETF Secretariat
-
2014/08/21
[ipr-announce] IPR Disclosure: Telefonaktiebolagt LM Ericsson (publ)'s Statement about IPR related to draft-atlas-rtgwg-mrt-mc-arch-02
IETF Secretariat
-
2014/08/18
[ipr-announce] IPR Disclosure: SungHan. Kim's Statement about IPR related to RFC 5849 and RFC5849-10 belonging to ENTERKHAN Corporation Limited
IETF Secretariat
-
2014/08/08
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-long-ccamp-rsvp-te-bandwidth-availability-05
IETF Secretariat
-
2014/08/08
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7024
IETF Secretariat
-
2014/08/08
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST)'s Statement about IPR related to RFC 6628, draft-shin-tls-augpake-03, and draft-irtf-cfrg-augpake-02
IETF Secretariat
-
2014/08/08
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST)'s Statement about IPR related to RFC 6628, draft-shin-tls-augpake-03, and draft-irtf-cfrg-augpake-02
IETF Secretariat
-
2014/08/08
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST)'s Statement about IPR related to RFC 6628, draft-shin-tls-augpake-03, and draft-irtf-cfrg-augpake-02
IETF Secretariat
-
2014/08/07
[ipr-announce] IPR Disclosure: Philips' Statement of IPR related to draft-ietf-roll-applicability-home-building-03
IETF Secretariat
-
2014/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-zhu-rmcat-nada-03
IETF Secretariat
-
2014/08/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-kumar-sfc-sfp-optimization-00
IETF Secretariat
-
2014/08/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-behringer-autonomic-control-plane-00
IETF Secretariat
-
2014/08/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-geib-spring-oam-usecase-02
IETF Secretariat
-
2014/08/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l3vpn-mvpn-bidir-08
IETF Secretariat
-
2014/08/05
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-aggarwal-dnssd-optimize-query-00
IETF Secretariat
-
2014/08/01
[ipr-announce] IPR Disclosure: Polycom, Inc.'s Statement about IPR related to draft-singh-rmcat-adaptive-fec-00
IETF Secretariat
-
2014/08/01
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-bfd-seamless-base-01
IETF Secretariat
-
2014/08/01
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ospf-segment-routing-extensions-01
IETF Secretariat
-
2014/07/31
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-donley-dhc-cer-id-option-03
IETF Secretariat
-
2014/07/31
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-bonica-l3vpn-orf-covering-prefixes-03
IETF Secretariat
-
2014/07/31
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-l3vpn-orf-covering-prefixes-00
IETF Secretariat
-
2014/07/31
[ipr-announce] IPR Disclosure: Google Inc.'s Statement about IPR related to draft-alakuijala-brotli-01
IETF Secretariat
-
2014/07/31
[ipr-announce] IPR Disclosure: Cable Television Laboratories' Statement about IPR related to draft-chen-sunset4-cgn-port-allocation-04
IETF Secretariat
-
2014/07/23
[ipr-announce] IPR Disclosure: "Angosso*"'s Statement about IPR related to RFC 3339
IETF Secretariat
-
2014/07/23
[ipr-announce] IPR Disclosure: Lars Eggert's Statement about IPR related to draft-singh-rmcat-adaptive-fec-00 belonging to Nokia
IETF Secretariat
-
2014/07/21
[ipr-announce] IPR Disclosure: Verisign Inc.'s Statement about IPR related to draft-ietf-eppext-keyrelay-00
IETF Secretariat
-
2014/07/19
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-randriamasy-alto-cost-calendar-01
IETF Secretariat
-
2014/07/16
[ipr-announce] IPR Disclosure: Mozilla Corporation's Statement about IPR related to draft-terriberry-codingtools-01
IETF Secretariat
-
2014/07/16
[ipr-announce] IPR Disclosure: Mozilla Corporation's Statement about IPR related to draft-valin-videocodec-pvq-01
IETF Secretariat
-
2014/07/10
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-lauten-aqm-gsp-01
IETF Secretariat
-
2014/07/10
[ipr-announce] IPR Disclosure: Compandent, Inc.'s Statement about IPR related to draft-demjanenko-payload-melpe-00 and https://datatracker.ietf.org/doc/draft-demjanenko-payload-melpe/
IETF Secretariat
-
2014/07/08
[ipr-announce] IPR Disclosure: Vidyo, Inc.'s Statement about IPR related to RFC 6190
IETF Secretariat
-
2014/07/07
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-ccamp-lsp-diversity-04
IETF Secretariat
-
2014/06/30
[ipr-announce] IPR Disclosure: Orange's Statement about IPR related to draft-ietf-softwire-lw4over6-10
IETF Secretariat
-
2014/06/20
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-rtgwg-mofrr-04
IETF Secretariat
-
2014/06/17
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-payload-rtp-h265-04
IETF Secretariat
-
2014/06/11
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-savi-dhcp-26
IETF Secretariat
-
2014/06/11
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-directory-assist-mechanisms-00
IETF Secretariat
-
2014/06/11
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-jiang-pwe3-mc-pon-02
IETF Secretariat
-
2014/06/11
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-mizrahi-ippm-checksum-trailer-00
IETF Secretariat
-
2014/06/11
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-mizrahi-ntp-checksum-trailer-02
IETF Secretariat
-
2014/06/05
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6705
IETF Secretariat
-
2014/06/05
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 7110
IETF Secretariat
-
2014/06/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-l2vpn-vpls-pim-snooping-06
IETF Secretariat
-
2014/06/02
[ipr-announce] IPR Disclosure: Mongazon-Cazavet Bruno's Statement about IPR related to draft-deng-mptcp-proxy-00 belonging to Sriganesh Kini
IETF Secretariat
-
2014/05/19
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-evpn-07 (2)
IETF Secretariat
-
2014/05/16
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-evpn-07
IETF Secretariat
-
2014/05/16
[ipr-announce] IPR Disclosure: Alcatel-Lucent's Statement about IPR related to draft-ietf-l2vpn-evpn-07
IETF Secretariat
-
2014/05/14
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 6386
IETF Secretariat
-
2014/05/14
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 6716
IETF Secretariat
-
2014/05/13
[ipr-announce] IPR Disclosure: INEOVATION's Statement about IPR related to draft-ietf-tls-applayerprotoneg-05 (2)
IETF Secretariat
-
2014/05/12
[ipr-announce] IPR Disclosure: INEOVATION's Statement about IPR related to draft-ietf-tls-applayerprotoneg-05
IETF Secretariat
-
2014/05/07
[ipr-announce] IPR Disclosure: Hitachi, Ltd.'s Statement about IPR related to RFC 6147
IETF Secretariat
-
2014/05/07
[ipr-announce] IPR Disclosure: Hitachi, Ltd.'s Statement about IPR related to RFC 6146
IETF Secretariat
-
2014/05/01
[ipr-announce] IPR Disclosure: Yahoo!'s Statement about IPR related to draft-desruisseaux-ischedule-05 (2)
IETF Secretariat
-
2014/04/30
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-clue-framework-14
IETF Secretariat
-
2014/04/30
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mmusic-rfc2326bis-40
IETF Secretariat
-
2014/04/23
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-psarkar-rtgwg-rlfa-node-protection-04
IETF Secretariat
-
2014/04/14
[ipr-announce] IPR Disclosure: Adobe Systems Incorporated's Statement about IPR related to draft-thornburgh-rtmfp-flash-00
IETF Secretariat
-
2014/04/10
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-sajassi-l2vpn-evpn-etree-02
IETF Secretariat
-
2014/04/08
[ipr-announce] IPR Disclosure: Adobe Systems Incorporated's Statement about IPR related to RFC 7016 and draft-thornburgh-adobe-rtmfp-10
IETF Secretariat
-
2014/04/07
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-ietf-paws-protocol-11
IETF Secretariat
-
2014/03/28
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 6749
IETF Secretariat
-
2014/03/27
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-savolainen-6man-icmp-destination-sleeping-00
IETF Secretariat
-
2014/03/25
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-psarkar-rtgwg-rlfa-node-protection-01
IETF Secretariat
-
2014/03/19
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-rtgwg-mofrr-03
IETF Secretariat
-
2014/03/18
[ipr-announce] IPR Disclosure: Geocode-LA, Inc.'s Statement about IPR related to RFC 3825
IETF Secretariat
-
2014/03/18
[ipr-announce] IPR Disclosure: Geocode-LA, Inc.'s Statement about IPR related to RFC 6225
IETF Secretariat
-
2014/03/14
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-mpls-p2mp-egress-protection-10
IETF Secretariat
-
2014/03/12
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-forces-packet-parallelization-00
IETF Secretariat
-
2014/03/11
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-alvarez-mpls-ldp-color-lsp-00
IETF Secretariat
-
2014/03/06
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-ecrit-psap-callback-13
IETF Secretariat
-
2014/03/05
[ipr-announce] IPR Disclosure: Dan Wing's Statement about IPR related to draft-miers-tls-sas-00 belonging to Philip R. Zimmermann
IETF Secretariat
-
2014/02/26
[ipr-announce] IPR Disclosure: Vidyo, Inc.'s Statement about IPR related to draft-ietf-payload-rtp-h265-02
IETF Secretariat
-
2014/02/18
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-nvo3-arch-01
IETF Secretariat
-
2014/02/18
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-bensley-tcpm-dctcp-00
IETF Secretariat
-
2014/02/12
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to RFC 4761
IETF Secretariat
-
2014/02/12
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to RFC 4762
IETF Secretariat
-
2014/02/10
[ipr-announce] IPR Disclosure: France Telecom SA's Statement about IPR related to draft-decraene-mpls-ldp-interarea-04
IETF Secretariat
-
2014/02/06
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-quinn-sfc-arch-04
IETF Secretariat
-
2014/02/05
[ipr-announce] IPR Disclosure: Deutsche Telekom AG's Statement about IPR related to draft-geib-spring-oam-usecase-01
IETF Secretariat
-
2014/01/31
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-kini-mpls-entropy-label-src-stacked-tunnels-01
IETF Secretariat
-
2014/01/31
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-xu-ospf-mpls-elc-00
IETF Secretariat
-
2014/01/31
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-xu-isis-mpls-elc-00
IETF Secretariat
-
2014/01/29
[ipr-announce] IPR Disclosure: SAMSUNG ELECTRONICS CO LTD's Statement about IPR related to draft-yegin-dmm-cnet-homing-01
IETF Secretariat
-
2014/01/29
[ipr-announce] IPR Disclosure: SAMSUNG ELECTRONICS CO LTD's Statement about IPR related to draft-yegin-dmm-ondemand-mobility-01
IETF Secretariat
-
2014/01/28
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-tsaad-mpls-p2mp-loose-path-reopt-00
IETF Secretariat
-
2014/01/24
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-tp-psc-itu-01
IETF Secretariat
-
2014/01/23
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-akiya-mpls-entropy-lsp-ping-01
IETF Secretariat
-
2014/01/21
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-seitz-core-security-modes-00
IETF Secretariat
-
2014/01/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-smith-kandula-sxp-00
IETF Secretariat
-
2014/01/16
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-halpern-6man-nd-pre-resolve-addr-00
IETF Secretariat
-
2014/01/13
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-weis-delay-detection-00
IETF Secretariat
-
2014/01/13
[ipr-announce] IPR Disclosure: Cisco's Statement about IPR related to draft-previdi-isis-segment-routing-extensions-04
IETF Secretariat
-
2014/01/09
[ipr-announce] IPR Disclosure: Avaya, Inc.'s Statement about IPR related to draft-johnston-tram-stun-origin-00
IETF Secretariat
-
2014/01/07
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST) AND Yahoo! Japan, Inc.'s Statement about IPR related to draft-ietf-httpauth-mutual-00
IETF Secretariat
-
2014/01/07
[ipr-announce] IPR Disclosure: Todd S. Glassey's Statement about IPR related to RFC 3161
IETF Secretariat
-
2014/01/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-zzhang-ospf-two-part-metric-00
IETF Secretariat
-
2014/01/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-zzhang-pim-bidir-rpl-resiliency-00
IETF Secretariat
-
2013/12/06
[ipr-announce] IPR Disclosure: Telecom Italia SpA's Statement about IPR related to draft-chen-coloring-based-ipfpm-framework-01
IETF Secretariat
-
2013/12/04
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-shen-pwe3-endpoint-fast-protection-04
IETF Secretariat
-
2013/12/03
[ipr-announce] IPR Disclosure: VMware, Inc.'s Statement about IPR related to draft-staykov-hu-json-canonical-form-00
IETF Secretariat
-
2013/12/02
[ipr-announce] IPR Disclosure: Inside Products, Inc.'s Statement about IPR related to draft-elkins-ippm-pdm-metrics-02
IETF Secretariat
-
2013/12/02
[ipr-announce] IPR Disclosure: Inside Products, Inc.'s Statement about IPR related to draft-elkins-6man-ipv6-pdm-dest-option-04
IETF Secretariat
-
2013/12/02
[ipr-announce] IPR Disclosure: Adobe Systems Incorporated's Statement about IPR related to draft-thornburgh-adobe-rtmfp-10
IETF Secretariat
-
2013/11/22
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-clue-framework-12
IETF Secretariat
-
2013/11/15
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 6443 (2)
IETF Secretariat
-
2013/11/15
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-gellens-ecrit-car-crash-01
IETF Secretariat
-
2013/11/15
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-gellens-ecrit-ecall-01
IETF Secretariat
-
2013/11/13
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-l2vpn-vpls-pe-etree-02
IETF Secretariat
-
2013/11/13
[ipr-announce] IPR Disclosure: ORANGE's Statement about IPR related to draft-ietf-pwe3-p2mp-pw-requirements-06
IETF Secretariat
-
2013/11/12
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-clue-framework-12
IETF Secretariat
-
2013/11/12
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-roach-mmusic-unified-plan-00
IETF Secretariat
-
2013/11/12
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-nandakumar-mmusic-rtcweb-grouping-00
IETF Secretariat
-
2013/11/11
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-shen-pwe3-endpoint-fast-protection-04
IETF Secretariat
-
2013/11/05
[ipr-announce] IPR Disclosure: Linear Technology Corporation’s Statement of IPR Related to draft-thubert-6tisch-architecture-00
IETF Secretariat
-
2013/11/04
[ipr-announce] IPR Disclosure: Spectrum Bridge Inc's Statement about IPR related to draft-ietf-paws-protocol-06
IETF Secretariat
-
2013/11/03
[ipr-announce] IPR Disclosure: Cisco Systems' Statement about IPR related to draft-previdi-filsfils-isis-segment-routing-02
IETF Secretariat
-
2013/11/03
[ipr-announce] IPR Disclosure: Cisco Systems' Statement about IPR related to draft-savage-eigrp-01
IETF Secretariat
-
2013/11/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-singh-l2vpn-bgp-vpls-control-flags-00
IETF Secretariat
-
2013/11/02
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-psenak-ospf-segment-routing-ospfv3-extension-00
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-gredler-ospf-label-advertisement-03
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-gredler-isis-label-advertisement-03
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco Systems, Inc.'s Statement about IPR related to draft-gredler-ospf-label-advertisement-03
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-psenak-ospf-segment-routing-extensions-03
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-previdi-isis-segment-routing-extensions-04
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-behringer-homenet-trust-bootstrap-01
IETF Secretariat
-
2013/10/31
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-behringer-autonomic-network-framework-01
IETF Secretariat
-
2013/10/30
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-mmusic-sdp-bw-attribute-02 (2)
IETF Secretariat
-
2013/10/29
[ipr-announce] IPR Disclosure: Dell's Statement about IPR related to draft-tissa-trill-cmt-01
IETF Secretariat
-
2013/10/24
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-alimi-decade-05
IETF Secretariat
-
2013/10/24
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-p2psip-base-26
IETF Secretariat
-
2013/10/23
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-akiya-mpls-entropy-lsp-ping-00
IETF Secretariat
-
2013/10/18
[ipr-announce] IPR Disclosure: Cisco's Statement about IPR related to draft-mcgrew-aero-00
IETF Secretariat
-
2013/10/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-mcgrew-aero-00
IETF Secretariat
-
2013/10/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-weis-gdoi-rekey-ack-00
IETF Secretariat
-
2013/10/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l3vpn-mldp-vrf-in-band-signaling-01
IETF Secretariat
-
2013/10/16
[ipr-announce] IPR Disclosure: Cisco's Statement about IPR related to draft-ietf-mpls-seamless-mpls-04
IETF Secretariat
-
2013/10/14
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-thubert-6tisch-architecture-00
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-seamless-mpls-04
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-rtgwg-bgp-pic-01
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Tekelec, Inc. (Now a subsidiary of Oracle Corporation ("Oracle")'s Statement about IPR related to draft-jones-ipmc-session-id-03
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-raghuvanshi-dhc-dhcpv6-active-leasequery-00
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Tekelec, Inc. (Now a wholly owned subsidiary of Oracle Corporation)'s Statement about IPR related to draft-jones-ipmc-session-id-03, draft-ietf-insipid-session-id-02, and draft-kaplan-insipid-session-id-03
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Tekelec, Inc. (Now a wholly owned subsidiary of Oracle Corporation)'s Statement about IPR related to draft-jones-ipmc-session-id-03, draft-ietf-insipid-session-id-02, and draft-kaplan-insipid-session-id-03
IETF Secretariat
-
2013/10/07
[ipr-announce] IPR Disclosure: Tekelec, Inc. (Now a wholly owned subsidiary of Oracle Corporation)'s Statement about IPR related to draft-jones-ipmc-session-id-03, draft-ietf-insipid-session-id-02, and draft-kaplan-insipid-session-id-03
IETF Secretariat
-
2013/10/04
[ipr-announce] IPR Disclosure: Inside Products, Inc.'s Statement about IPR related to draft-elkins-ippm-pdm-metrics-00
IETF Secretariat
-
2013/10/04
[ipr-announce] IPR Disclosure: Inside Products, Inc.'s Statement about IPR related to draft-elkins-6man-ipv6-pdm-dest-option-02
IETF Secretariat
-
2013/10/01
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-lai-tsvwg-normalizer-02
IETF Secretariat
-
2013/09/23
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-paws-protocol-06
IETF Secretariat
-
2013/09/18
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-sajassi-l2vpn-evpn-ipvpn-interop-01
IETF Secretariat
-
2013/09/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ospf-manet-single-hop-or-02
IETF Secretariat
-
2013/09/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-atlas-mpls-te-express-path-04
IETF Secretariat
-
2013/09/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ospf-te-metric-extensions-04
IETF Secretariat
-
2013/09/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-in-udp-03
IETF Secretariat
-
2013/09/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-rtgwg-lfa-manageability-00
IETF Secretariat
-
2013/09/13
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-kaplan-insipid-session-id-03
IETF Secretariat
-
2013/09/13
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-insipid-session-id-02
IETF Secretariat
-
2013/09/11
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-keyupate-l3vpn-mvpn-pe-ce-00
IETF Secretariat
-
2013/09/10
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-payload-rtp-h265-01
IETF Secretariat
-
2013/09/09
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-rekhter-mpls-pim-sm-over-mldp-03
IETF Secretariat
-
2013/09/05
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-dhody-ccamp-rsvp-te-domain-subobjects-02
IETF Secretariat
-
2013/09/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-pan-tsvwg-pie-00
IETF Secretariat
-
2013/09/05
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-ecrit-psap-callback-10
IETF Secretariat
-
2013/09/05
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-ietf-ecrit-trustworthy-location-07
IETF Secretariat
-
2013/08/29
[ipr-announce] IPR Disclosure: Florin Balus' Statement about IPR related to draft-ietf-pwe3-dynamic-ms-pw-17 belonging to Rockstar
IETF Secretariat
-
2013/08/23
[ipr-announce] IPR Disclosure: Avaya Inc.'s Statement about IPR related to draft-johnston-rtcweb-zrtp-00
IETF Secretariat
-
2013/08/15
Re: [ipr-announce] IPR Disclosure: ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376, draft-allman-dkim-base-01, and Creative Commons
Stephen Farrell
-
2013/08/15
[ipr-announce] IPR Disclosure: ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376, draft-allman-dkim-base-01, and Creative Commons
IETF Secretariat
-
2013/08/15
[ipr-announce] IPR Disclosure: ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376, draft-allman-dkim-base-01, and Creative Commons
IETF Secretariat
-
2013/08/14
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-wijnands-rtgwg-mcast-frr-tn-01
IETF Secretariat