Messages by Date
-
2013/08/14
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-wijnands-rtgwg-mcast-frr-tn-01
IETF Secretariat
-
2013/08/13
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-detienne-dmvpn-00
IETF Secretariat
-
2013/08/13
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ali-pce-remote-initiated-gmpls-lsp-01
IETF Secretariat
-
2013/08/09
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ravisingh-mpls-el-for-seamless-mpls-00
IETF Secretariat
-
2013/08/09
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ravisingh-mpls-el-for-seamless-mpls-00
IETF Secretariat
-
2013/08/09
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-netconf-reverse-ssh-01
IETF Secretariat
-
2013/08/07
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to Request for Comments (RFC) 6939
IETF Secretariat
-
2013/08/07
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtcore-rtp-simulcast-02
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-mpls-proxy-lsp-ping-00
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtcore-multistream-and-simulcast-00 (2)
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtext-codec-operation-point-01 (2)
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-camwinget-i2rs-pubsub-sec-00
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-eman-requirements-14
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-eman-framework-08
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-insipid-session-id-02
IETF Secretariat
-
2013/08/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-isis-rfc6326bis-01
IETF Secretariat
-
2013/07/30
[ipr-announce] IPR Disclosure: Linear Technology Coporation's-ipr-draft-thubert-6tsch-architecture-02
IETF Secretariat
-
2013/07/29
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-nachum-sarp-06
IETF Secretariat
-
2013/07/29
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-shpiner-multi-path-synchronization-01
IETF Secretariat
-
2013/07/29
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-zhao-mpls-mldp-protections-05
IETF Secretariat
-
2013/07/29
[ipr-announce] IPR Disclosure: Marvell Israel (M.I.S.L) Ltd.'s Statement about IPR related to draft-shpiner-multi-path-synchronization-01
IETF Secretariat
-
2013/07/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-kumar-nvo3-overlay-ping-00
IETF Secretariat
-
2013/07/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-thubert-6tsch-architecture-02
IETF Secretariat
-
2013/07/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-eman-energy-monitoring-mib-06
IETF Secretariat
-
2013/07/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ipfix-mib-variable-export-02
IETF Secretariat
-
2013/07/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-eman-energy-aware-mib-09
IETF Secretariat
-
2013/07/23
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-nachum-sarp-06
IETF Secretariat
-
2013/07/23
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to draft-thomson-geopriv-relative-location-01 (2)
IETF Secretariat
-
2013/07/19
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pr-spec-01 (2)
IETF Secretariat
-
2013/07/19
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pt-spec-01 (2)
IETF Secretariat
-
2013/07/19
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-gredler-ospf-label-advertisement-03
IETF Secretariat
-
2013/07/19
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-gredler-isis-label-advertisement-03
IETF Secretariat
-
2013/07/18
[ipr-announce] IPR Disclosure: Adam Roach's Statement about IPR related to draft-roach-mmusic-unified-plan-00 belonging to Telefonaktiebolaget L M Ericsson
IETF Secretariat
-
2013/07/18
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-spec-07
IETF Secretariat
-
2013/07/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-hasmit-otv-04
IETF Secretariat
-
2013/07/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-06
IETF Secretariat
-
2013/07/12
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-bashandy-bgp-frr-mirror-table-00
IETF Secretariat
-
2013/07/11
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pt-spec-01
IETF Secretariat
-
2013/07/11
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-pr-spec-01
IETF Secretariat
-
2013/07/11
[ipr-announce] IPR Disclosure: Koninklijke KPN N.V.'s Statement about IPR related to draft-ishaq-core-entities-00
IETF Secretariat
-
2013/07/11
[ipr-announce] IPR Disclosure: Fujitsu Limited's Statement about IPR related to draft-matsuhira-sa46t-as-05
IETF Secretariat
-
2013/07/10
[ipr-announce] IPR Disclosure: SSH Communications Security Corp's Statement about IPR related to RFC 4306
IETF Secretariat
-
2013/07/10
[ipr-announce] IPR Disclosure: SSH Communications Security Corp's Statement about IPR related to RFC 5996
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-bashandy-bgp-frr-vector-label-00
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-akiya-bfd-seamless-alert-discrim-00
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-boutros-l2vpn-evpn-vpws-01
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-ietf-cdni-requirements-09
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR draft-pan-tsvwg-pie-00
IETF Secretariat
-
2013/07/09
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-ietf-httpbis-http2-04
IETF Secretariat
-
2013/07/03
[ipr-announce] IPR Disclosure: ZTE CORPORATION's Statement about IPR related to draft-ietf-netext-pd-pmip-09
IETF Secretariat
-
2013/07/02
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-martinsen-mmusic-malice-00
IETF Secretariat
-
2013/07/02
[ipr-announce] IPR Disclosure: Apple, Inc.'s Statement about IPR related to draft-cheshire-mdnsext-hybrid-01
IETF Secretariat
-
2013/07/01
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-schierl-payload-rtp-h265-03
IETF Secretariat
-
2013/07/01
[ipr-announce] IPR Disclosure: protrend's Statement about IPR related to draft-allman-dkim-base-01
IETF Secretariat
-
2013/07/01
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-kebler-pim-mrt-protection-00
IETF Secretariat
-
2013/07/01
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-wijnands-mpls-mldp-node-protection-04
IETF Secretariat
-
2013/07/01
[ipr-announce] IPR Disclosure: Diao Yongping's Statement about IPR related to draft-diao-aip-dns-02
IETF Secretariat
-
2013/06/28
[ipr-announce] IPR Disclosure: Apple, Inc.'s Statement about IPR related to draft-lynn-mdnsext-requirements-01
IETF Secretariat
-
2013/06/28
[ipr-announce] IPR Disclosure: Cable Television Laboratories, Inc. (CableLabs)'s Statement about IPR related to draft-grundemann-homenet-hipnet-01
IETF Secretariat
-
2013/06/21
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-gredler-rtgwg-igp-label-advertisement-05
IETF Secretariat
-
2013/06/21
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-isis-te-metric-extensions-00
IETF Secretariat
-
2013/06/21
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-quinn-nsh-00
IETF Secretariat
-
2013/06/20
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-akiya-bfd-seamless-base-00
IETF Secretariat
-
2013/06/20
[ipr-announce] IPR Disclosure: Cisco’s Statement of IPR Related to draft-guichard-metadata-header-00
IETF Secretariat
-
2013/06/20
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-guichard-mpls-metadata-00
IETF Secretariat
-
2013/06/20
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-akiya-bfd-seamless-sr-00
IETF Secretariat
-
2013/06/17
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6159
IETF Secretariat
-
2013/06/14
[ipr-announce] IPR Disclosure: Research In Motion, Limited's Statement about IPR related to draft-montemurro-gsma-imei-urn-14 (2)
IETF Secretariat
-
2013/06/07
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 5159
IETF Secretariat
-
2013/06/07
[ipr-announce] IPR Disclosure: SSH Communications Security Corp's Statement about IPR related to RFC 3948
IETF Secretariat
-
2013/06/07
[ipr-announce] IPR Disclosure: Research In Motion, Limited's Statement about IPR related to draft-allen-dispatch-imei-urn-as-instanceid-09
IETF Secretariat
-
2013/06/07
[ipr-announce] IPR Disclosure: SSH Communications Security Corp's Statement about IPR related to RFC 3947
IETF Secretariat
-
2013/06/05
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-savage-eigrp-00
IETF Secretariat
-
2013/06/05
[ipr-announce] IPR Disclosure: Research In Motion, Limited's Statement about IPR related to draft-montemurro-gsma-imei-urn-14
IETF Secretariat
-
2013/06/03
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-previdi-filsfils-isis-segment-routing-02
IETF Secretariat
-
2013/05/30
[ipr-announce] IPR Disclosure: Verizon Patent and Licensing Inc.'s Statement about IPR related to draft-ietf-rtgwg-remote-lfa-01
IETF Secretariat
-
2013/05/30
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-lim-mpls-proxy-lsp-ping-02
IETF Secretariat
-
2013/05/23
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-l2vpn-mldp-evpn-00
IETF Secretariat
-
2013/05/23
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-allan-l2vpn-spbm-evpn-03
IETF Secretariat
-
2013/05/21
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 6881
IETF Secretariat
-
2013/05/21
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-bfd-on-lags-00
IETF Secretariat
-
2013/05/21
[ipr-announce] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-multimob-pmipv6-ropt-05
IETF Secretariat
-
2013/05/21
[ipr-announce] IPR Disclosure: ZTE CORPORATION's Statement about IPR related to draft-hu-trill-pseudonode-nickname-04
IETF Secretariat
-
2013/05/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-tissa-trill-oam-fm-01
IETF Secretariat
-
2013/05/17
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-mpls-p2mp-ingress-protection-08
IETF Secretariat
-
2013/05/17
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-bfd-on-lags-00
IETF Secretariat
-
2013/05/17
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-mpls-p2mp-egress-protection-08
IETF Secretariat
-
2013/05/16
[ipr-announce] IPR Disclosure: Foundation of Soongsil University-Industry Cooperation's Statement about IPR related to draft-ietf-multimob-pmipv6-ropt-05
IETF Secretariat
-
2013/05/15
[ipr-announce] IPR Disclosure: IPR Statement RE: draft-rfernando-virt-topo-bgp-vpn-01
IETF Secretariat
-
2013/05/15
[ipr-announce] IPR Disclosure: Foundation of Soongsil University-Industry Cooperation's Statement about IPR related to draft-ietf-multimob-pmipv6-ropt-05
IETF Secretariat
-
2013/05/13
[ipr-announce] IPR Disclosure: Donald Eggleston Eastlake, 3rd's Statement about IPR related to draft-perlman-trill-smart-endnodes-01 (2)
IETF Secretariat
-
2013/05/10
[ipr-announce] IPR Disclosure: Yahoo!'s Statement about IPR related to draft-desruisseaux-ischedule-05
IETF Secretariat
-
2013/05/09
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-ipsecme-dh-checks-04
IETF Secretariat
-
2013/05/07
[ipr-announce] IPR Disclosure: Brocade Communications Systems, Inc. 's Statement about IPR related to draft-krishnan-opsawg-large-flow-load-balancing-08
IETF Secretariat
-
2013/05/02
[ipr-announce] IPR Disclosure: ZTE Corporation's Statement about IPR related to draft-ietf-trill-esadi-02
IETF Secretariat
-
2013/04/24
[ipr-announce] IPR Disclosure: Siemens Enterprise Communications GmbH & Co KG's Statement about IPR related to draft-hutton-mmusic-bundled-ice-candidates-00
IETF Secretariat
-
2013/04/23
[ipr-announce] IPR Disclosure: Brocade Communications Systems, Inc. 's Statement about IPR related to draft-krishnan-opsawg-large-flow-load-balancing-07
IETF Secretariat
-
2013/04/23
[ipr-announce] IPR Disclosure: Research In Motion, Limited's Statement about IPR related to RFC 6910 and draft-ietf-bliss-call-completion-19
IETF Secretariat
-
2013/04/23
[ipr-announce] IPR Disclosure: Diao Yongping's Statement about IPR related to draft-diao-aeip-nat-00
IETF Secretariat
-
2013/04/22
[ipr-announce] IPR Disclosure: Telecom Italia SpA's Statement about IPR related to draft-tempia-opsawg-p3m-03
IETF Secretariat
-
2013/04/11
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST)'s Statement about IPR related to RFC 6628 and draft-shin-tls-augpake-00
IETF Secretariat
-
2013/04/11
[ipr-announce] IPR Disclosure: National Institute of Advanced Industrial Science and Technology (AIST)'s Statement about IPR related to RFC 6628 and draft-shin-tls-augpake-00
IETF Secretariat
-
2013/04/10
[ipr-announce] IPR Disclosure: Donald Eggleston Eastlake, 3rd's Statement about IPR related to draft-perlman-trill-smart-endnodes-01
IETF Secretariat
-
2013/04/08
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-dhc-dhcpv6-prefix-pool-opt-02
IETF Secretariat
-
2013/04/08
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-dhc-dhcpv6-radius-opt-10
IETF Secretariat
-
2013/04/08
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-l2vpn-vpls-pe-etree-01
IETF Secretariat
-
2013/04/05
[ipr-announce] IPR Disclosure: France Telecom's Statement about IPR related to draft-ietf-softwire-4rd-04
IETF Secretariat
-
2013/04/05
[ipr-announce] IPR Disclosure: France Telecom's Statement about IPR related to draft-ietf-softwire-map-05
IETF Secretariat
-
2013/04/04
[ipr-announce] IPR Disclosure: Donald E. Eastlake, 3rd's Statement about IPR related to draft-dunbar-trill-scheme-for-directory-assist-04
IETF Secretariat
-
2013/04/04
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-mmusic-rfc2326bis-31
IETF Secretariat
-
2013/04/04
[ipr-announce] IPR Disclosure: Cable Television Laboratories, Inc's Statement about IPR related to draft-dthakore-tls-authz-03 (2)
IETF Secretariat
-
2013/04/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-mpls-seamless-mcast-06
IETF Secretariat
-
2013/04/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-ietf-pce-stateful-pce-03
IETF Secretariat
-
2013/04/02
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-crabbe-pce-stateful-pce-mpls-te-00
IETF Secretariat
-
2013/03/27
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-clemm-netmod-mount-00
IETF Secretariat
-
2013/03/25
[ipr-announce] CFP: 8th International Workshop on Critical Information Infrastructures Security (CRITIS 2013)
Cristina Alcaraz
-
2013/03/21
[ipr-announce] IPR Disclosure: Nokia Corporation's Statement about IPR related to RFC 6386
IETF Secretariat
-
2013/03/21
[ipr-announce] IPR Disclosure: Donald E. Eastlake, 3rd's Statement about IPR related to draft-ietf-trill-directory-framework-04
IETF Secretariat
-
2013/03/20
[ipr-announce] IPR Disclosure: France Telecom's Statement about IPR related to draft-cui-softwire-b4-translated-ds-lite-11
IETF Secretariat
-
2013/03/19
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR related to draft-tsaad-ccamp-rsvpte-bidir-lsp-fastreroute-00
IETF Secretariat
-
2013/03/19
[ipr-announce] IPR Disclosure: Diao Yongping's Statement about IPR related to draft-diao-aeip-nam-00
IETF Secretariat
-
2013/03/16
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ali-ccamp-lsp-inquiry-00
IETF Secretariat
-
2013/03/16
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-kumar-softwire-uet-00
IETF Secretariat
-
2013/03/16
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-asati-dhc-ipv6-autoconfig-address-tracking-00
IETF Secretariat
-
2013/03/16
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ali-ccamp-te-metric-recording-03
IETF Secretariat
-
2013/03/15
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ginsberg-isis-udl-00
IETF Secretariat
-
2013/03/12
[ipr-announce] IPR Disclosure: Canon Inc.'s Statement about IPR related to draft-ruellan-headerdiff-00
IETF Secretariat
-
2013/03/07
[ipr-announce] IPR Disclosure: Stewart Bryant's Statement about IPR related to draft-ietf-rtgwg-remote-lfa-01 belonging to Verizon
IETF Secretariat
-
2013/03/05
[ipr-announce] IPR Disclosure: Cable Television Laboratories, Inc's Statement about IPR related to draft-dthakore-tls-authz-03
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6179
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 5971
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 5626
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corp's Statement about IPR related to RFC 5405
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 5389
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 4718
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 4696
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 4380
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 4028
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 3489
IETF Secretariat
-
2013/03/04
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6407
IETF Secretariat
-
2013/02/27
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-pcep-inter-domain-p2mp-procedures-03
IETF Secretariat
-
2013/02/27
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-sidr-bgpsec-algs-03 (2)
IETF Secretariat
-
2013/02/27
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-jose-json-web-algorithms-08 (2)
IETF Secretariat
-
2013/02/27
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-oauth-json-web-token-06 (2)
IETF Secretariat
-
2013/02/27
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-jose-json-web-signature-08 (2)
IETF Secretariat
-
2013/02/25
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6520
IETF Secretariat
-
2013/02/25
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6521
IETF Secretariat
-
2013/02/22
[ipr-announce] IPR Disclosure: ADTRAN, Inc.'s Statement about IPR related to draft-ko-ippm-streaming-performance-00
IETF Secretariat
-
2013/02/22
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-alvestrand-rtcweb-congestion-03
IETF Secretariat
-
2013/02/20
[ipr-announce] IPR Disclosure: China Mobile Communications Corporation's Statement about IPR related to draft-ietf-v6ops-464xlat-09
IETF Secretariat
-
2013/02/19
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-sidr-bgpsec-algs-03
IETF Secretariat
-
2013/02/19
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-oauth-json-web-token-06
IETF Secretariat
-
2013/02/19
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-jose-json-web-signature-08
IETF Secretariat
-
2013/02/19
[ipr-announce] IPR Disclosure: Certicom Corporation's Statement about IPR related to draft-ietf-jose-json-web-algorithms-08
IETF Secretariat
-
2013/02/19
[ipr-announce] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to draft-ylonen-sshkeybcp-00
IETF Secretariat
-
2013/02/15
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 6330
IETF Secretariat
-
2013/02/15
[ipr-announce] IPR Disclosure: QUALCOMM Incorporated's Statement about IPR related to RFC 5053 (5)
IETF Secretariat
-
2013/02/15
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to draft-stauffer-rmt-bb-fec-supercharged-01 (2)
IETF Secretariat
-
2013/02/12
[ipr-announce] IPR Disclosure: Martin Stiemerling's Statement about IPR related to draft-ietf-nfsv4-rfc3530bis-23 belonging to IBM
IETF Secretariat
-
2013/02/01
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6389 and draft-ietf-mpls-ldp-p2mp-15
IETF Secretariat
-
2013/02/01
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6389 and draft-ietf-mpls-ldp-p2mp-15
IETF Secretariat
-
2013/02/01
[ipr-announce] IPR Disclosure: France Telecom's Statement about IPR related to draft-minto-2547-egress-node-fast-protection-01
IETF Secretariat
-
2013/01/25
[ipr-announce] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 6443
IETF Secretariat
-
2013/01/25
[ipr-announce] IPR Disclosure: Cable Television Laboratories' Statement about IPR related to draft-donley-behave-deterministic-cgn-05
IETF Secretariat
-
2013/01/25
[ipr-announce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to Draft-ietf-alto-server-discovery-07
IETF Secretariat
-
2013/01/18
[ipr-announce] IPR Disclosure: France Telecom's Statement about IPR related to RFC 6716
IETF Secretariat
-
2012/12/18
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-zjns-mpls-lsp-ping-relay-reply-00
IETF Secretariat
-
2012/12/14
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ali-ccamp-xro-lsp-subobject-02
IETF Secretariat
-
2012/12/14
[ipr-announce] IPR Disclosure: Adobe Systems Incorporated's Statement about IPR related to draft-thornburgh-adobe-rtmfp-00
IETF Secretariat
-
2012/12/13
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6465
IETF Secretariat
-
2012/12/13
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-xu-mpls-in-udp-06
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-ietf-l2vpn-vpls-mcast-12
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Martin Stiemerling's Statement about IPR related to draft-ietf-rmt-flute-sdp-03 belonging to Nokia
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6190
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to RFC 6184
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtext-rtp-stream-pause-03
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-mmusic-sdp-bw-attribute-02
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtcore-max-ssrc-02
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtext-rtcp-sdes-srcname-02
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtcore-rtp-simulcast-01
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-dispatch-stream-selection-00
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtcore-multistream-and-simulcast-00
IETF Secretariat
-
2012/12/12
[ipr-announce] IPR Disclosure: Microsoft Corporation's Statement about IPR related to draft-westerlund-avtext-codec-operation-point-01
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ipfix-protocol-rfc5101bis-03
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-ccamp-general-constraint-encode-10
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: KDDI Corporation's Statement about IPR related to draft-kiyomoto-kcipher2-06
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-ietf-insipid-session-id-reqts-03
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04
IETF Secretariat
-
2012/12/06
[ipr-announce] IPR Disclosure: VeriSign, Inc.'s Statement about IPR related to draft-ietf-dnsop-rfc4641bis-13 and draft-koch-dnsop-dnssec-operator-change-04
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: British Telecommunications plc's statement about IPR claimed in draft-ietf-conex-abstract-mech-04.txt
IETF Secretariat
-
2012/12/04
[ipr-announce] IPR Disclosure: Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-mmusic-max-ssrc-00
IETF Secretariat
-
2012/11/28
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR Related to draft-leymann-mpls-seamless-mpls-03
IETF Secretariat
-
2012/11/27
[ipr-announce] IPR Disclosure: Juniper's Statement of IPR related to draft-raggarwa-mac-vpn-00
IETF Secretariat